Get in touch
Back
Maintenance

Power outage

Completed 20 Oct at 05:00pm CEST.

Main Server Webserver
Completed

Maintenance completed

Posted 20 Oct at 05:00pm CEST.
Started

We are experiencing a power outage induced by a shorted circuit. As a result our servers unfortunately shut down after the UPS system was insufficient. The problem will be solved shortly.

Posted 20 Oct at 03:30pm CEST.