Get in touch
Back
Maintenance

Internet Service Provider switching networks

Completed 11 Sep at 09:00pm CEST.

Main Server Webserver
Completed

Maintenance completed

Posted 11 Sep at 09:00pm CEST.
Updated

Our network configuration has been restored to normal and all services will be accessible again as normal. We are very sorry for this extended downtime, we thank you for your patience.

Posted 11 Sep at 08:44pm CEST.
Updated

Due to several unforeseen problems with the aforementioned upgrade, the servers will be unavailable for an as of yet unknown period of time.
We hope to have everything working by tomorrow afternoon, but there are no guarantees. We are terribly sorry for this.

Posted 7 Sep at 04:33pm CEST.
Started

On 6 September our ISP will perform a reconnection of our network. This will equip us with full 1 Gigabit networking and will cause a few hours of downtime. Our addresses will also change, so please be aware that your DNS cache may prevent you from reconnecting.

Posted 6 Sep at 12:00am CEST.